Dolphin – Instalando emulador de Nintendo Wii no Linux Mint e Ubuntu

De forma simples aprenda a instalar o Dolphin.

Quem usa Linux Mint 17.x instale primeiro o seguinte conjunto de ferramentas usando o terminal:

sudo add-apt-repository ppa:ubuntu-toolchain-r/test
sudo apt-get update
sudo apt-get install g++-4.9

Abra o “Gerenciador de aplicativos”, procure e instale as bibliotecas abaixo:

libavcodec-dev
libavformat-dev

Agora esta dica vale para ambos os sistemas, Ubuntu e Mint, adicione o repositório, atualize e instale o emulador com os comandos abaixo:

sudo add-apt-repository ppa:dolphin-emu/ppa
sudo add-apt-repository ppa:dolphin-emu/gcc-for-dolphin
sudo apt-get update
sudo apt-get install dolphin-emu

Esta dica foi testada no Ubuntu 15.10 e Linuxmint 17.3 com sucesso.

Para conhecer mais sobre o projeto acesse: https://br.dolphin-emu.org

Boa diversão!

Comente

One thought on “Dolphin – Instalando emulador de Nintendo Wii no Linux Mint e Ubuntu

  1. Tou usando Mint 17.3 aqui.
    Fiquei quebrando a cabeça porque instalei o g++ 5.3 outro dia e demorei tempo demais pra me tocar de que o gcc é uma coisa totalmente separada… eu estava pulando a etapa de atualizar o gcc, que é 4.8.5, mas o dolphin requer gcc 4.9.

    Seguindo o passo a passo aqui funcionou perfeitamente!
    (Que conveniente esse post ser um dos primeiros resultados do google!)

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *